サポート

HOMEサポート情報
Image-Pro Plusに関するQ&A
(最終更新日:2002.11.28)

仕様について知りたい 可能かどうか知りたい

方法が知りたい

トラブル


Q. Access95やAccess97でImage-Pro Plus(IPP)やGel-Pro(GP)の画像データベースを開くことができますか?

A. Windows 用Image-ProおよびGel-Proのデータベースファイル(.MDB)は、Access 2.0を使用して作成されます。Access 95や Access 97でファイルを開くためには、まずそのファイルを変換する必要があります。Access 95やAccess 97でMDBファイルを開こうとすると、ファイルを別のデータベースフォーマットに変換するように促されます。

また、テンプレートデータベースファイル(PTYPE.CAL)を新しいデータベースバージョンに変換する必要があります。画像データベースメニューのファイルメニューからNew(新規)を選択して、このファイルを使って新しくデータベースファイル(.MDB)を作成します。PTYPE.GALは、まさにもう一つのAccessデータベースファイルです。

[トップに戻る]

Q. IpDocGet(INF_xxx, str)がImage-Pro Plus3.0で動作しない

A. この問題はImage-Proのバージョン3.0.1で解決しています。お手持ちのImage-Pro 3.0.0を修理して使用したい場合は、s_support@planetron.co.jpまでご連絡の上、最新版の"IPC32.DLL"ファイルを入手してください。

[トップに戻る]

Q. Image-Pro PlusでBorland C++ BuilderやBorland Delphi 3を使用できますか?

A.Image-Pro Plusを含めMedia Cybernetics製品は、Microsoft Visual C++で組み立てられています。 Borland C++はサポートしていません。これはImage-ProでBorland C++が使用できないのではなく、Image-ProのDLLがUSRDLL、またはレギュラーDLLとしてプログラムされていることを意味します。レギュラーDLLはC++のクラスや関数を出力せず、Cの関数のみを出力します。レギュラーDLLの例としては、KERNEL32や GDI32等があり、ここでは転送された関数をBorland C++から呼び出すことができます。

別の問題: Borland Delphiは内部言語としてPascalを使用しています。パスカルの変数とポインターはC言語と同じではありません。例えば、CのストリングポインターはNULLで終わるASCII文字列のストリームを指します。パスカルのストリングポインターは、ストリングの長さおよびNULL終了文字を持たないデータそのものを含む構文を指します。この問題を克服することは可能ですが、Image-Proインターフェースでこの言語を使用することは、便利ではありません。

つまり、結果としてBorland C++を使用したImage-Proインターフェースは可能ですが、Media Cyberneticsではサポートされていません。

[トップに戻る]

Q. Windows版 Image-Pro PlusをSoftWindows, Virtual PC, Real PC等のWindowsエミュレーションソフト、またはIntelボード(DOSコンパティビリティカード、Orange PC等)を組み込んだMacintosh上で使用できますか?

弊社では、Windows版Image-ProをMacintosh上で使用することは、お勧めしていません。Windows市場では、ハードウェア、デバイスドライバ、Win95共通コントロール、ODBCドライバ、TWAINドライバなど、きわめて多数の製品が存在し、また常に新製品が登場している状況ですので、Mac用のWindowsエミュレータがその全製品について互換がとれるかどうか疑問です。Image-Proの場合、特にプロテクトキー(不正コピー防止キー)をパソコンのポートに取り付ける必要があり、かなりの互換性が必要になります。

以上をご了解いただいた上で、なお使用されたい場合は、以下の環境でとりあえず動作することを確認しています(但し、あらゆる機能の完全な動作を保証するものではありません)。
  • Image-Pro Plus ver. 4.0 for Windows日本語版/ver. 4.1英語版
  • Image-Pro Plus ver. 4.0 for Windows用のUSBプロテクトキー(オプションのUSB HASPキーです。通常のセントロニクスタイプのキーでは不可です。)
  • Connectix社 [(株)メディアヴィジョン] のVirtual PC 4.0 (付属OS: Windows Me)
  • Power Mac G4/500 MHz ("AGP Graphics")
  • Mac OS 9.0.4(J)
使用方法:まずMacにVirtual PCをインストールしてからImage-Pro ver. 4.0 for Windowsをその中へインストールし、Virual PCが起動して前面に出ている状態で、USBプロテクトキーをMacに取りつけます。するとVirtual PCのWindows上で自動的にドライバ情報の更新とAladdin USB HASPキー用ドライバのインストールが行なわれ、キーが認識されますので、Image-Proを起動して使用できるようになります(Virtual PCが前面に出ていないときにキーを取りつけると、「このUSB機器を使用するためのソフトが見つからない」というエラーが表示されて認識されません)。

[トップに戻る]

Q. NIH Imageのスタックファイル(ムービーファイル)をImage-Proで使用できますか?

A.使用できます。NIH ImageのスタックファイルをImage-Proのシーケンサーに読み込ませる方法は、以下のようになります。

  1. NIH Imageのスタックファイル(PICS形式)をNIH Imageで開く。
  2. NIH Imageの"File"メニューにある"Save As"コマンドを実行する。
  3. 保存ダイアログボックスで"TIFF"オプションを選択してから、ファイルを保存する。

上記のように保存したスタックファイルは、このままImage-Proのシーケンスファイルとして読み込むことができます(読み込む際は、ファイルの種類として"TIFF"を指定してから開いて下さい)。

反対に、Image-Proで作成したシーケンスファイル(TIFFないしSEQ)をNIH Imageで開くには、NIH Imageの"File"メニューにある"Import"コマンドを実行し、"TIFF"オプションを指定してから開いて下さい。

注記: NIH ImageのスタックファイルをWindows版のImage-Proで開くと、スタックの最初のフレーム以外のフレームが白黒反転しますので注意して下さい。

[トップに戻る]

Q. 画像取り込みボードが画像を取り込まないのですが

A. 画像取り込みボードやカメラに関する問題については、まずお使いのハードウェアで、画像取り込みボードがImage-Proから独立して動作することを確認してください。ボードメーカーのテストアプリケーションやサンプルプログラムを使用して、モニターに画像を取り込めることを確かめます。これにより、ボードが正しくインストールされ、機能できる状態であるかどうかを確認できます。もしこの段階で動作しない場合、原因はImage-Pro側ではなく、ボードとパソコン/システムの側にあると考えられます。このときは、ボードやパソコンのマニュアルを参照しながら、ボードが単体で動作するようにセットアップし直します。ボードが単体で動作することが確認されたら、Image-Proの画像取り込みボードドライバー用インストールプログラム(製品に付属するCaptureフロッピーディスクにあります)を使用してImage-Pro用ドライバーをインストールし、Setup Aquireコマンドで正しいドライバを選択します。取り込み操作に関する問題の90%は、以上の操作で解決することができます。詳細については画像取り込みボードに関するQ&Aをご参照下さい。

[トップに戻る]

Q. Image-Proを使って、複数の画像に一連の処理を行なうことができますか?

A.できます。マクロを作成されるとよいでしょう。Macro(マクロ)メニューからRecord Macro(マクロの記録) コマンドを選択し、一連の手操作を実行すると自動記録できます。マクロ作成の概要についてはImage-Proのヘルプをご参照下さい。

[トップに戻る]

Q. 標準ファイルフォーマットでないデータ(生データ、ベタ画像データ)の画像ファイルを解析することができますか?

A. できます。その種の画像は、「フラットファイル(FLAT FILE, *.flf)」としてImage-Proに取り込むことができます。フラットファイルは圧縮されていない画像データを納めたファイルです。Image-Proがこのファイルを読むためには、Image-Proが記述ファイル(".des")に記述されているファイルの属性を認識する必要があります。フラットファイルの説明および使い方については、「リファレンスマニュアル」の「ファイル・フォーマット仕様」の項ををご覧ください。さらに問題が発生した場合は、日本ローパー メディアサイバネティクス事業部の技術サポートまでご連絡下さい。

[トップに戻る]

Q. Image-Proにマクロ実行ボタンを追加できますか?

A. できます。Image-Proのツールバーに1番目のマクロのボタン、2番目マクロのボタン、・・・のように、マクロを実行するボタンを追加することができます。Windows版ならImage-Pro v.1.3のMENU.INIファイルあるいはImage-Pro v.2.0/3.0のIPWIN32.MNUファイル、Macintosh版ならIpmac.mnuファイルをテキストエディタで開き、ボタンセクション(progbutton...)の最後に以下の文を入力します:

progbutton USER1,Run first macro...,0,5000
上の文は、マクロスクリプトファイル(".scr")内の最初のマクロを実行します。

制限:
Image-Pro Plusは、指定された名前のマクロスクリプトファイルから指定した名前のマクロを実行することはできません。この機能は、Image-Proの将来のバージョンでサポートされる予定です。

[トップに戻る]

Q. Image-Proのカウント機能で得た様々なデータをMicrosoft Excelに落とす方法は?

A.カウント操作の後、Count/Size(カウント/サイズ)ダイアログボックスのMeasurements(測定)メニューからSelect Measurements(測定項目)を選択します。次に、抜き出したい測定項目を選択し、Measure(測定実行)ボタンをクリックします。測定終了後、View(表示)メニューのMeasurement Data(測定データ)コマンドをクリックします。ここで、Count/Sizeダイアログボックスの FileメニューにあるDDE To Excel (またはExport to Excel)を選択します。この時、Excelが実行可能になっていることを確認してください。DDEOptions(またはExport Options)でデータの転送先となるExcel内のセルやワークシートを選択することもできます。

[トップに戻る]

Q. Image-Pro ver. 1.3 (16-ビット)はWindows 95下で起動しますか?

A. 起動します。Windows 95下で変更の必要はありません。
注記:Image-Pro 3.0のインストールCDには16-ビット版mage-Pro 3.0と32ビット版Image-Pro 3.0の両方が納められています。

[トップに戻る]

Q. Stage-ProやScope-Proのステージコントローラーに特定のアスペクトレシオを使用するための空間較正を行うには?

A. 顕微鏡のステージを正確に較正するためには、ステージの水平軸がカメラの水平軸と平行 でなければなりません。このことは、ステージおよびカメラを顕微鏡にインストールする時に、見落とされがちです。現在、Stage-Proは較正操作中にこれを確認する機能を備えていません。(次期バージョンで)対応するようになるまでは、ユーザーが手動でチェックを行う必要があります。

最も簡単な方法としては、まずライブビデオウィンドウ表示を開始し、ステージ・ジョイスティックを使用してステージを動かして、ライブウィンドウの上辺ないし下辺の付近に小さな異物(ゴミなど)が見えるようにします(この異物を目印にします)。ステージを水平軸に沿って動かすにつれて異物もウィンドウの縁に沿って平行に移動すれば、正しく較正されていることになります。そうならない場合は、異物がウィンドウの端と平行に移動するようになるまで、ステージを水平方向に前後に動かしながらカメラの台を回転させます。

注記: 約2度のずれでアスペクトレシオ約10%の誤差を生じます。

[トップに戻る]

Q. 画像を上手くスキャンできない時は?

A.

  1. スキャナーメーカーの提供するスキャナードライバーソフト(TWAINドライバー)、スキャナーに付属の画像取り込みソフト、およびスキャナー本体と制御ボード(SCSIボードなど)が問題なく動作することを確認して下さい。
  2. その上で問題が発生した場合は、スキャナーメーカーから最新バージョンのTWAINドライバーを入手してお試し下さい。

エプソン製のスキャナから取り込みを行なうとアプリケーションエラーが発生するときは、こちらでTWAINスキャナ取り込みモジュール(Windows用)を入手してお試し下さい。

[トップに戻る]

Q. 新規画像(New Image)オプションを選択して逆FFT変換を実行する時に、結果画像をデフォルトの8ビットでなく32ビットにしたい場合は?

A. Image-Pro 3.0ではこの問題は解決され、デフォルトで浮動小数点画像を作成します。Image-Pro 2.0または1.3をお使いの場合は、以下のマクロで解決できます:

' スぺクトラム画像がアクティブになっていることを確認します。
' 同等のサイズをもつ32ビット浮動小数点画像を作成し、そこに逆FFT変換の結果を書き込みます。

Sub FFTInverse32()

    dim docinfo as ipdocinfo

    dim newimage as integer, spectrum as integer

    ret = IpDocGet(GETACTDOC, 0, spectrum)

    ret = IpDocGet(GETDOCINFO, spectrum, docinfo)

    newimage = IpWsCreate(docinfo.width, docinfo.height, 100, IMC_FLOAT)

    ret = IpAppSelectDoc(spectrum)

    ret= IpFftInverse(newimage, 1)
End Sub

注記: マクロ作成のヘルプには「Auto-Proリファレンス」マニュアルをご参照下さい。Auto-Proは標準でImage-Proに付属します。

[トップに戻る]

Q. Auto-Proって何?


A. Auto-Proとは、Image-Pro PlusおよびGel-Pro Analyzerに付属するマクロ作成ユーティリティです。Auto-Proでは面倒な手操作による定型処理を自動化したり、Image-Pro/Gel-Proのユーザーインターフェースを必要に応じて変更することができます。例えば、毎日実行する一連の操作を自動化したり、特定の条件下で指定した操作を実行したり、あるいは自作のプログラムからImage-Proのマクロ関数を呼び出すことが可能です。

Auto-Proは、Auto-Pro関数セットおよび Image-Pro BASIC (IPBASIC)の2種類の基本コンポーネントから構成されています。これらの関数を使用すると、Image-Pro上で様々な処理を実行できます。例えば、IpFltSobel関数はソーベルフィルタ操作を実行します。独自のVisual BasicTMやC++TMプログラムからAuto-Pro関数を呼び出すオプションもあります。

IPBASICは、Image-Proでマクロを組む際に使用する言語のことです。マクロを自動記録する際は、自動的に適切なAuto-Pro関数を呼び出すIPBASICが書き込まれます。マクロスクリプトを手動で編集して、マクロをIPBASICサブルーチンとして付け加えることもできます。このほか、Auto-ProのIPBASICコンポーネントは変数定義、フロー制御、文字列操作等をマクロに追加できる30以上のコマンドを持っています。これらのコマンドはBASIC言語のサブセットで、Visual Basicの構文に準拠しています。

[トップに戻る]

Q. 3-DアプリケーションにImage-Proを使用するには?



A. Vaytek 社が3-DアプリケーションをサポートするImage-Pro Plusモジュールを開発しています。

[トップに戻る]

Q. 測定項目オーバーレイを印刷するには?



A. Image-Pro 3.0でFile(ファイル)メニューのPrint (印刷)コマンドを実行し、PrintダイアログボックスにあるPrint Overlay (オーバーレイ付きで印刷する)ボックスをチェックします。Image-Pro v.3.0より前のバージョンでは、[F7]キーを押してアクティブウィンドウの画面取り込み(Screen Capture)を行った後、そのファイルを印刷します。

[トップに戻る

Q. Image-Proのプロテクトキーにプリンターケーブルを接続しています。プリンターの電源を入れている間はプロテクトキーを認識するのですが、電源を切った時はキーが認識されず、Image-Proを起動すると「プロテクトキーがありません。デモモードで動作します」と表示されます。何か解決法は?



A. Image-Pro Plusに使用されているプロテクトキーのメーカー、Aladdin Knowledge Systems社によると、 いくつかのプリンターはオフにした時に過剰の電流を引くため、キーの機能に影響することがあるそうです。Aladdinでは、この問題は 新しいR1kおよび R3モデルのキーで解決しています。旧タイプのプロテクトキーで問題が発生した場合は、キーの交換のため日本ローパー メディアサイバネティクス事業部(Tel. 03-5639-2751 / FAX 03-5639-2774)にご連絡下さい。交換品の受け取りに先立って、古いキーを送り返していただく必要があります。

また、ノートパソコンの中には、省エネルギー設計のため印刷時以外はプリンタポートを全く使用せず、このためプリンタが稼働していないときはプロテクトキーを認識できないものもあります。そのような機種をご使用の場合、日本ローパー メディアサイバネティクス事業部(Tel. 03-5639-2751 / FAX 03-5639-2774)までご連絡下さい。

[トップに戻る]

Q. Image-Pro Plusを画像のレジストレーションや画像変形に使用できますか?


A. できます。Image-Pro PlusのProcessメニューにあるRegistration(合わせ込み)コマンドを実行すると、ある画像を別の画像に合わせ込んだり、変形することができます。この機能は、画像の台形歪みを補正するのに度々使用されます。内蔵のAuto-Proマクロユーティリティを使用すると、この処理を自動化して複数の画像に一括適用することができます。

注記: Image-Proがサポートするのは台形補正のみです。樽歪み、臼歪み等は補正できません。

[トップに戻る]

Q. Image-Pro Plusでリアルタイム画像取り込みが可能ですか?



A. このことは使用する画像入力ボードと、そのボード用のImage-Pro取り込みドライバに依存します。Image-Proは、現在多数の 画像取り込みデバイス用取り込みドライバーを使用できますが、この中にはMedia Cybernetics社製のドライバとボードメーカー製のドライバがあります。ボードと取り込みドライバーの両方がリアルタイム取り込みをサポートしていれば、動画をリアルタイムまたはそれに近い速度で取り込むことができます。

取り込みドライバーがリアルタイム取り込みをサポートしていない場合、最も有効な手段は、SDK (ソフトウェア開発キット)を使用して、サポート対象ボードが持つRAMへのリアルタイム取り込み機能を利用することです。これらの画像をRAMに取り込む機能をボードライブラリから呼び出すルーチンを作成し、一連の画像をそれぞれ個別のファイルに保存します。Image-Proのシーケンサーを使用して、これらの画像から動画(シーケンスファイル)を作成することができます。

注記: 取り込み速度は、フレームグラバー、バス (PCIの方がISAよりはるかに高速)、コンピューターのCPU速度およびサポートソフトウェアに依存します。 また、Windowsのプログラムメモリの割り当て方法では、画像メモリの割り当てにハードディスク・スワップを使用することがよくあります。これは取り込み速度を極端に遅くします。ビデオレートの画像を、ボード上の実装メモリに直接連続取り込みできるフレームグラバー[例えばマイクロテクニカ社のMTPCI-CDや、 Scion社のLG-3 (Image-Pro for Macintosh用]もあります。

Image-Proで可能な動画(シーケンス)取り込み/動画表示は、パソコンのメモリに格納できる比較的短時間のもの(30 fpsベースで数秒~数十秒)です。取り込み時間が長時間にわたる場合は、VTRや、ノンリニア編集システムを使用する必要があります。

[トップに戻る]

Q. 曲ったオブジェクトに対して、厚み測定はどのように行われるのですか?



A. Image-ProのMeasurements(マニュアル測定)にあるThickness(幅)オプションを使用します。厚みの計測方法を水平線、垂直線および輪郭の曲率に沿った線のうちから選択します。

測定する層が一定の厚みを持たない(すなわち、内部軸が大きく曲がっている)場合、3番目のオプションを選択します。3番目のオプションでは、厚みは2つの輪郭線間の最短距離を輪郭線に沿って一定間隔で測定し、計算されます。測定間隔は輪郭線の長さに依存し、最大200間隔まで計測されます。一旦、Image-Proが最短距離を獲得すると、 最小・最大および平均距離を維持します。

この方法での結果は、輪郭線の軸に対して垂直に測定した距離と大変類似した結果となりますが、複雑な輪郭線でサンプリングエラーがより少なくなります。

[トップに戻る]

Q. なぜマクロで自動的に"*.tag"ファイルをロードすることができないのでしょうか?


A. 1997年の5月にImage-Pro Plus 3.0に追加された新しいIPMTAG16.DLLが必要です。お客様のお名前およびファイルを組み込むImage-Pro 3.0のシリアル番号を(株)日本ローパー メディアサイバネティクス事業部(Tel.03-5639-2751 / FAX 03-5639-2774)まで、ご連絡ください。

[トップに戻る]

Q. Auto-Proで2関数を連結する時に、問題が発生することがあるのですが

A. 特定サイズのストリングを指定すると、Basicではそれらのストリングの長さは定義内に使用される文字数と見なされ、ストリングの内容が無視されます。例えば、以下のコードで、ストリングは200文字の長さを持ちます。

Dim String1 as String * 200

    String1 = "Hello"

String1 の最後にストリングを追加することは、そのストリングをString1の200番目の文字の後に追加することになります。つまり、

Print String1 + " World"

は、以下のような結果になります:

Hello

この問題を避けるには、2つの方法があります。

1) もし可能であれば、ストリングに変数長を定義します:

Dim String1 As String

しかし、ストリング引数でテキストを返すAuto-Pro関数には、ストリングは定数長でなければなりません(例えば、IpStGetName, IpAppGet(GETAPPDIR, ...)。

あるいは

2) IpTrim関数を使用して、String1の中の空の部分を削除する:

Dim String1 As String * 200

    String1 = "Hello"
    Debug.Print IpTrim(String1) + "World"
Auto-ProおよびVisual Basicは同様に動くことに注意してください。

[トップに戻る]

Q. Image-ProやGelーProで扱うことのできる画像の最大サイズは?

A. 論理的には、Image-Pro (および Gel-Pro)は64k x 64kです。しかし実際には、8k x 8k以上の画像は現在のコンピュータでは、非常に表示および処理しづらくなっています。あるプラグインモジュールでも、8k x 8kより大きい画像は処理できないように、画像サイズ限度があります。メガバイトサイズに関しては、Image-ProおよびGel-Proは50MBまで連続的に取り扱うことができます。

[トップに戻る]

Q. Image-Proが異常な動作をするのですが

A. Image-Proが全く起動しない、ないし起動しても一部の機能が使用できない、ないしアプリケーションエラーが頻繁に発生するなどの場合、以下のように処置して下さい。
  • Image-Proとコンフリクトして問題を起こす可能性のあるソフト(システムのインターフェースを改造するようなソフトや、他の画像解析・画像取り込みソフトなど)を削除するか、あるいは終了します。
  • 上の処置で直らない場合は、Image-Proを一旦ハードディスクから削除し、再インストールします。(Image-Proの全てのファイル削除してから再インストールを行って下さい。Macintosh版の場合は、インストールCDにあるImage-Pro Preferencesファイルをシステムの「初期設定」フォルダにコピーするだけで直ることがあります。)
  • それでも直らない場合は、システムも損傷していることが考えられますので、システム診断ツールなどでシステムを診断・修復するか、あるいはシステムを再インストールします。
[トップに戻る]

Q. Image-Proのプロテクトキーが認識されない


A. Image-Proのキーが認識されない原因としては、次のものが考えられます。
  • プロテクトキーのドライバが正しくインストールされていない → Image-Proに付属のインストール手順書の「トラブルシューティング」を読んで、プロテクトキーを再インストールして下さい。
    主な手順は次の通りです:
    1. 「スタート」-「MS-DOSプロンプト」で MS-DOSウィンドウを開きます。
    2. cd コマンドで Image-Pro のディレクトリへ移動します(例:C:\>cd \ipwin4j)。
    3. 次に、hinstall /i とタイプして [Enter] キーを押します。
    4. 次に、hinstall /computertype=ibm とタイプして [Enter] を押します。
    5. パソコンを再起動して下さい]。
  • パソコンのプリンタポートに何らかの問題がある → 例えば、プリンタポートがECPないしEPPモードに設定されている場合、ないしプリンタポートへの電源供給を停止している場合は、プロテクトキーが認識されないことがあります(特にノートパソコン等で発生する問題です)。また、プリンタ切り替え器等が原因となってキーが認識されないこともあります。→ この場合は、パソコンのBIOS設定でプリンタポートを標準の双方向通信モードに設定する、ないし常時電源を供給するモードに設定して下さい。また、プリンタ切り替え器は使用を中止されるか、あるいは切り替え器に電源を入れた状態でお試し下さい。
  • プリンタドライバとの非互換→ この場合は、プリンタドライバの設定を見直すか、プリンタドライバの最新版を使用する、プロテクトキー用ドライバを最新のものに更新する、ないしは非互換と思われるドライバ/常駐ソフトを削除します。
  • Windows XPとの非互換→ Image-Pro Plus ver. 4.0およびそれ以前のバージョンに付属するプロテクトキー用ドライバは、Windows XPと互換性がありません。その場合は、こちらの最新プロテクトキー用ドライバをダウンロードしてご使用下さい。
  • USBタイプのプロテクトキーを使用されている場合、特にWindows 2000環境では、古いプロテクトキー用ドライバを使用しているとキーが認識されないことがあります。その場合は、こちらの最新プロテクトキー用ドライバをダウンロードしてご使用下さい。
  • プロテクトキー自体が壊れている → プロテクトキーに内蔵されているICが故障している可能性があります。この場合は、弊社(Tel. 03-5639-2751)にご連絡下されば実費にて修理いたします。
注記: パソコンにUSBポートしかなく、プロテクトキーを取り付けられないときは、こちらをご覧下さい。

[トップに戻る]

Q. Image-Proで保存した画像ファイルに拡張子が付かないのですが?



A. これは、画像ファイルの保存パスに、ピリオド(".")を含むディレクトリ名が存在していることが原因です。この問題は、例えば"C:\Test.abc"のような、ピリオドを含むディレクトリに画像ファイルを保存した時に発生します。

画像ファイルの保存先となるディレクトリの名前に、ピリオドが入らないようにして下さい。

注記:Macintosh版のImage-Proでは、もともとファイル名に拡張子が付かない仕様になっています。画像データを他のプラットフォーム(Windows等)へ渡すときは、必要な拡張子をタイプして下さい。

[トップに戻る ]

Q. パソコンにUSBポートしか付いていないので、プロテクトキーを取り付けられない。

A. Windows版のImage-Proの場合は、オプションでUSBタイプのプロテクトキーがありますので、Image-Proの購入時にご相談下さい。(既にお持ちのセントロニクスタイプのキーをUSBタイプのものに交換される場合は、有償になります。)

注記:Windows 2000環境でUSBプロテクトキーを使用される場合、古いプロテクトキー用ドライバではキーを認識しないことがあります。その場合は、こちらの最新のプロテクトキー用ドライバをダウンロードしてご使用下さい。